Воскресенье, 14 августа, 2022

У Let’s Encrypt обнаружили баг — нужно обновить SSL-сертификат

Должны прочитать

   29 февраля 2020 у Let’s Encrypt был обнаружен баг в коде CAA, который появлялся во время выпуска сертификатов. Подробности бага можно найти на официальном форуме.

    Что нужно чтобы устранить его?

    На текущий момент выявленный баг уже исправлен, но часть выпущенных сертификатов будут отозваны уже 4 марта 2020г. В случае, если сертификат подлежит отзыву, от Let’s Encrypt придет соответствующее уведомление.

Для решения проблемы нужно просто произвести принудительное обновление SSL-сертификата тем клиентом, которым его выпускали ранее, или произвести перевыпуск сертификата при помощи любого другого клиента.

О, привет 👋 Приятно познакомиться.

Подпишитесь, чтобы получать замечательный контент каждый месяц.

Мы не спамим! Прочтите нашу политику конфиденциальности, чтобы узнать больше.

Больше статей

ОСТАВЬТЕ ОТВЕТ

Пожалуйста, введите ваш комментарий!
пожалуйста, введите ваше имя здесь

Последняя статья